WordPress ya no soporta PHP 5.2 oficialmente

A partir de ahora la versión mínima requerida es la 5.6 y próximamente saldrá un aviso en el panel de WordCamp pidiendo que se actualice a los que tengan menos de PHP7.

Actualmente, un 2% de las webs de WordPress ejecutan PHP 5.2 y un 20% versiones por debajo de 5.6, lo cuál es un problema no menor.

Deja un comentario